Concentric down - Google Cloud outage (cooling related failure)
Incident Report for Concentric
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 02:49 BST
Update
This incident has been resolved.
Posted Jul 20, 2022 - 02:48 BST
Identified
Cooling system restoration is expected by Jul 20, 00:30 BST. Once the cooling system is restored, the Google Cloud team will work on restoring the services, including the services impacting Concentric.

We continue to monitor the situation during this unprecedented outage – linked to record temperatures in London today – and appreciate users' patience whilst restoration work continues.
Posted Jul 19, 2022 - 23:50 BST
Update
Google Cloud have stated that mitigation work is currently underway but no estimated time has been provided as yet for resolution. Relevant Google Cloud incident report: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
Posted Jul 19, 2022 - 20:49 BST
Update
Some further details regarding likely underlying issue (cooling related failure) released by Google Cloud: https://status.cloud.google.com/incidents/XVq5om2XEDSqLtJZUvcH
No workaround currently for our affected services.
We apologise for the ongoing disruption.
Posted Jul 19, 2022 - 18:52 BST
Update
Google Cloud incident status: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
No workaround provided by Google Cloud currently.
We apologise for the ongoing disruption.
Posted Jul 19, 2022 - 17:49 BST
Investigating
The Concentric application is currently down. This appears to be an issue with GCP but we are investigating and will update when we better understand the issue or when the issue is resolved.
Posted Jul 19, 2022 - 17:36 BST
This incident affected: Clinician application and Patient application.